Simple Drop-Down Menu Plugin

A simple drop-down menu. The peculiarity of this menu is that these 20 lines of code and absence of various cumbersome mouse events within html code. This script requires the jQuery library. There’s a version that does not require jQuery.

Compatibility: IE6+, Firefox 1.5+, Opera 8+, Safari 3+, Chrome 0.2+

Requirements: jQuery library
Size: < 1Kb;

Similar Posts